Troubleshooting 101

January 1, 2009

Since the hum occurs only on the vibrato channel, we can assume that the problem lies in the preamp section of the vibrato channel and not in the power supply or the output stage. Here are a couple of troubleshooting techniques that are simple, safe, and easy to perform that you can use to isolate the problem. One is called “substitution technique” and the other is called “omission technique.” With substitution troubleshooting, we substitute a known good part for a questionable part to see if there is a difference and to ultimately isolate the problem. With omission troubleshooting, we omit a part to see how it affects the amplifier. Specifically, we will substitute preamp tubes to see if the problem lies with a preamp tube and we will omit tubes to make sure the hum isn’t coming from the circuitry associated with the tube we are removing. But how do we know what to substitute for what? In all Fender blackface and silverface twochannel reverb amps, the first preamp tube (which is nearest the normal channel input jack) is used for the normal channel’s two gain stages. The second preamp tube is used for the vibrato/reverb channel’s two gain stages, the third preamp tube drives the reverb, the fourth preamp tube recovers and mixes the reverb, the fifth tube works the vibrato and the sixth tube is the phase inverter. Common nomenclature for these six tubes is V1, V2, V3, V4, V5, and V6 respectively.

Since we’re pretty sure the problem is with the vibrato channel, we can start by omitting V4, which is the tube that mixes the vibrato channel with the reverb signal and then sends it to the output stage. Remove V4. This will basically disconnect the vibrato channel preamp circuit from the rest of the amp. If the hum problem is in the vibrato channel, removing V4 will make the hum go away. Is the hum gone? If it is, then we know for sure your problem is in the vibrato channel circuitry, which is somewhere between V2 and V4. Re-insert V4 and let’s do some substitutions.

Since you are not having a problem with the normal channel, we can assume that V1 is a good tube. Swap the tube in V1 with V2 and then re-test the amp. If the problem moved from the vibrato channel to the normal channel then we know your problem is with the preamp tube you just inserted into V1 (that was originally V2). If there is no change in either channel, we can assume the tubes in V1 and V2 are both good. Next, we will omit the reverb driver tube to make sure the hum isn’t coming from there. You would simply remove V3 and re-test the amp. The reverb will no longer function, but if the hum is gone, we can assume the hum problem is in the reverb driver circuit. In this case, the problem may be the tube or in the circuitry associated with V3. You could try replacing the tube with another 12AT7, but if that doesn’t fix the problem, you may need to have your tech take a look to see where the hum is coming from in the reverb driver circuit.

If removing the reverb drive tube in V3 made no difference, you should now swap the 12AX7 in V4 with V1 and then re-test the amp. Of course, if the problem moves to the normal channel we know that the tube you just put into V1 (that was originally in the V4 position) is bad and should be replaced. If none of these tests help to isolate the problem, we can conclude the problem is not with a tube. In this case, I would recommend bringing the amp to a technician who can analyze the circuitry to find the problem.

Keep up-to-date on the latest news
Get our Free Newsletter Here!


comments powered by Disqus

Reader Poll

Best amp from the 1960s?

See results without voting »